VespaForever pubblicizza la tua azienda ricambi Vespa sul nostro forum

Problema Contagiri SIP su accenzione Flytech Pinasco (Vespa 50 Special)

Problemi con l' impianto elettrico della Vespa

Moderatori: JasonPX, andre45wasp, Mimmo, 150, Gianluca, Moderatori

spaghetto
utente
utente
Messaggi: 8
Iscritto il: 05/10/2016, 21:52
LocalitĂ : Tarquinia

Problema Contagiri SIP su accenzione Flytech Pinasco (Vespa 50 Special)

Messaggioda spaghetto » 28/02/2017, 23:09

Ciao a tutti!

ho "spulciato" un po' in giro ma non ho trovato risposte riguardo al problema del mio Contachilometri SIP che ho appena installato sulla mia Vespa 50 Special con accensione FLY Tech della Pinasco.
Nello specifico il contachilometri che ho acquistato è quello ultimo uscito, versione 2.0 con fondo scala 140.
Il tutto è stato collegato come da istruzioni, con la sola differenza che l'alimentazione e il contagiri (filo marrone del contachilometri SIP) li ho collegati sulla scatola bassa tensione, ovvero filo nero massa, filo rosso e marrone insieme collegati al filo giallo bianco che esce dallo statore della Pinasco che porta corrente al filo verde dell'impianto della 50 Special (luci).
Il contachilometri si accende e fa il suo regolare set iniziale ma una volta finito ciò, di indicarmi i giri motore non ne vuole sapere.
Un'altra cosa che stranamente ho notato è che il contachilometri funziona solo a luci accese e se le spengo si spegne anche lui.

P.S. Dimenticavo, il contachilometri è collegato senza batteria quindi in AC

Qualche d'uno può aiutarmi?

Grazie1000!

  • Spazio pubblicitario
Avatar utente
150
moderatori
moderatori
Messaggi: 6441
Iscritto il: 24/01/2015, 19:19
LocalitĂ : san severo ( FG)

Re: Problema Contagiri SIP su accenzione Flytech Pinasco (Vespa 50 Special)

Messaggioda 150 » 01/03/2017, 0:22

lo devi collegare il rosso al verde nell'interruttore,nero massa,il marrone alla cicala.
Immagine

  • Spazio pubblicitario
Avatar utente
andrea55
utente
utente
Messaggi: 1122
Iscritto il: 06/02/2015, 11:19
LocalitĂ : Occhiobello (RO)

Re: Problema Contagiri SIP su accenzione Flytech Pinasco (Vespa 50 Special)

Messaggioda andrea55 » 01/03/2017, 10:58

Le istruzioni non sono molto chiare ma da quello che ho capito il marrone va collegato al rosso dell'impianto ovvero il filo di spegnimento motore, che è direttamente collegato alla bobina di accensione.
Per l'assenza di corrente a fari spenti purtroppo è il normale funzionamento degli impianti dell'epoca, per farli funzionare normalmente è necessaria una modifica al devioluci spiegata in questa guida: viewtopic.php?f=5&t=1379

  • Spazio pubblicitario
spaghetto
utente
utente
Messaggi: 8
Iscritto il: 05/10/2016, 21:52
LocalitĂ : Tarquinia

Re: Problema Contagiri SIP su accenzione Flytech Pinasco (Vespa 50 Special)

Messaggioda spaghetto » 01/03/2017, 17:21

Purtroppo per problemi di spazio della Black Box (che ho messo sotto il serbatoio), ho portato i tre cavi di alimentazione sulla scatola della bassa tensione, e ho rispettato come veniva riportato sulle istruzioni della SIP per i collegamenti in AC, marrone e Rosso insieme sul cavo verde dell'alimentazione delle luci e il nero normalmente a massa.
Come da vostro suggerimento mi dite di collegare il filo marrone al cicalino, ma cosa cambia ? Non è sempre una deviazione dell'alimentazione luci (derivato dal verde) ?.

Possibile fare una prova direttamente dalla scatola di bassa tensione, visto che è da li che parte tutto il cablaggio dell'impianto Vespa?

Per quanto riguarda la modifica del deviatore luci preferisco non modificarli per ora se non strettamente necessario, visto che per sicurezza viaggio sempre con fari accesi anche di giorno :wink:

  • Spazio pubblicitario
Avatar utente
andrea55
utente
utente
Messaggi: 1122
Iscritto il: 06/02/2015, 11:19
LocalitĂ : Occhiobello (RO)

Re: Problema Contagiri SIP su accenzione Flytech Pinasco (Vespa 50 Special)

Messaggioda andrea55 » 01/03/2017, 17:33

Non l'ho ben capito la cosa del cicalino
Da quello che ho capito non dicono di collegare rosso e marrone insieme ma dicono di collegare il rosso all'alimemtazione (batteria) e il marrone alle luci (corrente alternata). Questo però funziona soltanto per gli impianti con batteria.
Senza batteria l'unico segnale leggibile è sul filo rosso di spegnimento motore della scatola BT, prova a collegare li il marrone e dovrebbe funzionare dato che è direttamente collegato alla bobina di accensione.

  • Spazio pubblicitario
spaghetto
utente
utente
Messaggi: 8
Iscritto il: 05/10/2016, 21:52
LocalitĂ : Tarquinia

Re: Problema Contagiri SIP su accenzione Flytech Pinasco (Vespa 50 Special)

Messaggioda spaghetto » 02/03/2017, 20:41

andrea55 ha scritto:Non l'ho ben capito la cosa del cicalino
Da quello che ho capito non dicono di collegare rosso e marrone insieme ma dicono di collegare il rosso all'alimemtazione (batteria) e il marrone alle luci (corrente alternata). Questo però funziona soltanto per gli impianti con batteria.
Senza batteria l'unico segnale leggibile è sul filo rosso di spegnimento motore della scatola BT, prova a collegare li il marrone e dovrebbe funzionare dato che è direttamente collegato alla bobina di accensione.

Andrea, l'ho scritto che ho collegato il filo marrone insieme al rosso nella scatola BT sul filo verde delle luci, con il problema che il contagiri non funziona, rispettando le istruzioni della SIP. Per quamdo concerne il discorso cicalino è suggerimento che mi è stato dato qui nel forum di cui a mio parere rimane nel dubbio di ciò.

  • Spazio pubblicitario
Avatar utente
andrea55
utente
utente
Messaggi: 1122
Iscritto il: 06/02/2015, 11:19
LocalitĂ : Occhiobello (RO)

Re: Problema Contagiri SIP su accenzione Flytech Pinasco (Vespa 50 Special)

Messaggioda andrea55 » 03/03/2017, 0:21

Aspetalta che specifico meglio, in effetti non mi sono spiegato bene.
Dallo strumento arrivano tre fili, rosso, marrone e nero
Dallo statore arrivano tre fili, rosso-nero, bianco-giallo e nero (dal telaio)

Il nero va chiaramente con il nero, il rosso con il bianco-giallo e il marrone con il nero-rosso che non è altro che il filo per lo spegnimento del motore direttamente collegato alla bobina di accensione.

  • Spazio pubblicitario
spaghetto
utente
utente
Messaggi: 8
Iscritto il: 05/10/2016, 21:52
LocalitĂ : Tarquinia

Re: Problema Contagiri SIP su accenzione Flytech Pinasco (Vespa 50 Special)

Messaggioda spaghetto » 03/03/2017, 23:44

andrea55 ha scritto:Aspetalta che specifico meglio, in effetti non mi sono spiegato bene.
Dallo strumento arrivano tre fili, rosso, marrone e nero
Dallo statore arrivano tre fili, rosso-nero, bianco-giallo e nero (dal telaio)

Il nero va chiaramente con il nero, il rosso con il bianco-giallo e il marrone con il nero-rosso che non è altro che il filo per lo spegnimento del motore direttamente collegato alla bobina di accensione.

Come dici tu ho provato a farlo (tanto perscrupolo)ma non funziona ugualmente, anche se poi le istruzioni SIP non dicono di collegarlo in questo modo per gli impianti in AC, il nero OK va con il nero, mentre il marrone e il rosso dello strumento vanno insieme collegati sul filo bianco giallo ( che non sarebbe nient'altro il filo verde dell'impianto originale Luci).

  • Spazio pubblicitario
Avatar utente
andrea55
utente
utente
Messaggi: 1122
Iscritto il: 06/02/2015, 11:19
LocalitĂ : Occhiobello (RO)

Re: Problema Contagiri SIP su accenzione Flytech Pinasco (Vespa 50 Special)

Messaggioda andrea55 » 04/03/2017, 11:26

Hai giĂ  provato ad impostare la modalitĂ  di rilevamento dell'accensione?
L'accensione pinasco, a differenza della parmakit, invia il segnale di accensione attraverso la massa, potrebbe essere questo il problema

  • Spazio pubblicitario
Avatar utente
150
moderatori
moderatori
Messaggi: 6441
Iscritto il: 24/01/2015, 19:19
LocalitĂ : san severo ( FG)

Re: Problema Contagiri SIP su accenzione Flytech Pinasco (Vespa 50 Special)

Messaggioda 150 » 04/03/2017, 12:27

il segnale per il conta giri lo prendi dal cicalino come gia ti ho spiegato,se non funziona potrebbe essere lo strumento difettoso.
Immagine

  • Spazio pubblicitario

Torna a “Impianto Elettrico Vespa”

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite