VespaForever pubblicizza la tua azienda ricambi Vespa sul nostro forum

nessuna scintilla dalla candela

Problemi con l' impianto elettrico della Vespa

Moderatori: JasonPX, andre45wasp, Mimmo, 150, Gianluca, Moderatori

Avatar utente
franzpero
utente
utente
Messaggi: 1661
Iscritto il: 16/02/2015, 9:07
LocalitĂ : Verona

Re: nessuna scintilla dalla candela

Messaggioda franzpero » 13/01/2018, 8:41

Ciao, appurato il pateracchio che hai fatto con le foto mettiamoci un pietra sopra. Vediamo di fare un po' di chiarezza gli statori specie di questi modelli sono robusti ed affidabili ma allo stesso tempo estremamente delicati; quindi giĂ  il fatto che tu lo abbia smontato e rimontato mi porta ad ampliare notevolmente la sfera di dove ci possano essere i problemi che portano alla mancanza di scintilla.
Domandina fondamentale come te la cavi con il tester o multimetro? Sai usare il saldatore a stagno e sai come vanno saldati i fili delle bobine?
Intanto ti spiego come fare una prova che andrĂ  a farmi capire se la bobina alta tensione esterna ( quella della candela ) funziona o no:
la bobina va collegata ad una candela sul banco da lavoro, poi si prendono due spezzoni di filo elettrico ed una comunissima batteria stilo da 1,5V che servirà a dare alimentazione al circuito di accensione ( non ti preoccupare se la vespa funziona a corrente alternata e la stilo è in corrente continua in questo caso non cambia nulla data la bassa tensione ). Saldi un filo al polo positivo della batteria e lo colleghi dove va il rosso sulla bobina ( linea ), poi colleghi l'altro filo dove va il nero ( massa ), abbassi la luce e l'altro capo del filo una volta che lo hai spellato lo fai strusciare sul polo negativo della batteria quella piatta. Se la candela emette scintilla la bobina va benissimo e non ha problemi ed a questo unto occorrerà portare l'attenzione sullo statore ma qui è tutta un'altra storia.
Francesco

  • Spazio pubblicitario
lugi
utente
utente
Messaggi: 138
Iscritto il: 09/11/2015, 20:23
LocalitĂ : termoli

Re: nessuna scintilla dalla candela

Messaggioda lugi » 13/01/2018, 9:12

Ciao Francesco con il tester e saldatore me la cavo molto bene la bobina esterna è nuova della ceab adesso è stata appena provata con la batteria da 1,5 e funziona...
Prima di mettere le mani io il motore è stato tutto revisionato dal vecchio proprietario della vespa e mi aveva detto che già da prima non andava e che secondo lui sono le bobine interne. Appena risaldato i cavi ho controllato in ohm le resistenze delle bobine e i valori oscillavano da 200 a 300 ohm adesso non mi ricordo di preciso

  • Spazio pubblicitario
Avatar utente
franzpero
utente
utente
Messaggi: 1661
Iscritto il: 16/02/2015, 9:07
LocalitĂ : Verona

Re: nessuna scintilla dalla candela

Messaggioda franzpero » 14/01/2018, 8:08

Ciao, scusami per le domande ma a distanza è fatica capire le cose e sinceramente dopo l'esordio con quella foto......... :cool:
Bene adesso sai che la bobina esterna nuova funziona è un modo un po' empirico ma funziona.
Ora occorre concentrarsi sullo statore, ed anche controllare tutte le bobine cosa semplicissima da fare in quanto tutti i fili che vi fuoriescono e che vanno alla scatola bassa tensione devono dare continuitĂ  tra loro in quanto nonostante siano deputate ad servizi diversi funzionano tutte assieme, se questo non dovesse succedere molto probabilmente non vanno bene le saldature, i fili che ne fuoriescono vanno prima puliti dalla vernice che li ricopre ( meglio bruciare il terminale con un accendino che grattarlo in quanto se restano residui non fanno contatto ). Dalla foto non vedo se hai sostituito o no i fili, cosa che personalmente faccio sempre, con la prova che ti ho detto dovresti capire se anche questi hanno dei problemi.
Per vedere se il volano ha una carica sufficiente questo deve trattenere un martello appoggiato ad un suo magnete.
Se dovessi sostituire le bobine ti consiglio di rivolgerti direttamente alla CEAB che le ha sempre prodotte e non costa piĂą dei soliti vampiro-ricambisti che si trovano ovunque.
Francesco
Ps: Ah a proposito questo potrebbe farti comodo
U&M_Vespa_180SS_ita.pdf
(3.36 MiB) Scaricato 17 volte

  • Spazio pubblicitario
lugi
utente
utente
Messaggi: 138
Iscritto il: 09/11/2015, 20:23
LocalitĂ : termoli

Re: nessuna scintilla dalla candela

Messaggioda lugi » 14/01/2018, 14:06

i cavi sono nuovi, le bobine sono in serie e il tester suona quinci c'è continuità. L'unica cosa da fare è cambiare almeno la bobina dell'accensione venerdì ho contattato la ceab per le bobine e mi ha detto che il rivenditore è restaurolandia che vuole 35€ a bobina su la vepa due sta 23€ https://www.lavespadue.it/ricambi-acces ... p.13338.uw
Allegati
Cattura.PNG

  • Spazio pubblicitario
Avatar utente
franzpero
utente
utente
Messaggi: 1661
Iscritto il: 16/02/2015, 9:07
LocalitĂ : Verona

Re: nessuna scintilla dalla candela

Messaggioda franzpero » 15/01/2018, 7:46

Ciao, hai controllato il volano?
Francesco

  • Spazio pubblicitario
lugi
utente
utente
Messaggi: 138
Iscritto il: 09/11/2015, 20:23
LocalitĂ : termoli

Re: nessuna scintilla dalla candela

Messaggioda lugi » 15/01/2018, 13:52

no oggi pomeriggio controllo ma nel caso sia smagnetizzato come si procede? ci vuole per forza nuovo?

  • Spazio pubblicitario
Avatar utente
p3pp3
utente
utente
Messaggi: 229
Iscritto il: 24/09/2017, 16:00
LocalitĂ : Trapani

Re: nessuna scintilla dalla candela

Messaggioda p3pp3 » 15/01/2018, 14:51

Nelle vecchie officine meccaniche o gli elettrauto di una volta avevano l'apparecchio per rimagnetizzare, ormai invece si sostituisce direttamente, eventualmente puoi provare a chiedere e valutare i costi di una rimagnetizzazione rispetto al nuovo.

In ogni caso, a me successe una volta che un volano che non presentava apparentemente nessun problema di smagnetizzazione poi in realtà causasse problemi di scintilla non costante, spegnimenti ecc ecc, quando mi decisi a fare una prova sostituendolo con un pinasco (che avevo a disposizione per provare) il motore ritornò a funzionare regolarmente.

Ma la piastra prima dello smontaggio funzionava?

  • Spazio pubblicitario
lugi
utente
utente
Messaggi: 138
Iscritto il: 09/11/2015, 20:23
LocalitĂ : termoli

Re: nessuna scintilla dalla candela

Messaggioda lugi » 15/01/2018, 15:07

no non funzionava

  • Spazio pubblicitario
Avatar utente
franzpero
utente
utente
Messaggi: 1661
Iscritto il: 16/02/2015, 9:07
LocalitĂ : Verona

Re: nessuna scintilla dalla candela

Messaggioda franzpero » 16/01/2018, 7:47

Ciao, al giorno d'oggi è difficile trovare ricambi per una Sprint del 65 ( sulla cosa potrei scrivere un romanzo ) figuriamoci trovare il volano originale per una 180 SS è come andare alla ricerca del Santo Graal. Molto spesso incolpiamo le bobine dei malfunzionamenti che bloccano la nostra beneamata, ma frequentemente le abbiamo scassate noi. Nelle domande che avevo posto a Lugi c'era una certa scaletta in modo da capire cosa avesse fatto / non fatto. Dato che alla fine queste sembrano funzionare il probabile colpevole potrebbe essere il volano e dato che la vespa non funzionava da prima dell'acquisto e se ( non lo so questo ) era anche smontata, il volano staccato dallo statore si smagnetizza più velocemente.
Personalmente consiglio di fare la prova che ho detto, ma penso che darĂ  esito negativo o quanto meno fiacco. Ora consiglio l'autore di questo post di seguire il consiglio di peppe ed incominciare una accurata ricerca di informazione tramite i Vespa Club locali per fare riparare il volano in questione, questo va sostituito solo in caso di rottura dei suoi componenti.
Francesco

  • Spazio pubblicitario
Avatar utente
p3pp3
utente
utente
Messaggi: 229
Iscritto il: 24/09/2017, 16:00
LocalitĂ : Trapani

Re: nessuna scintilla dalla candela

Messaggioda p3pp3 » 16/01/2018, 7:58

Ecco uno schema dell'impianto elettrico a batteria, casomai ne avessi bisogno
Immagine


Poi, dalle foto dello statore che hai inserito in precedenza si vedono puntine e condensatore vecchi, confermi?

Inoltre voglio farti un'altra domanda: a quanto regoli le puntine?

:icon_smile:

  • Spazio pubblicitario

Torna a “Impianto Elettrico Vespa”

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite