VespaForever pubblicizza la tua azienda ricambi Vespa sul nostro forum

pinasco flytech

Problemi con l' impianto elettrico della Vespa

Moderatori: JasonPX, andre45wasp, Mimmo, 150, Gianluca, Moderatori

Morgan
utente
utente
Messaggi: 4
Iscritto il: 04/11/2017, 13:37
LocalitĂ : bayern

pinasco flytech

Messaggioda Morgan » 08/04/2018, 9:38

Salve raga

come dicevo, ho appena finito di assemblare la mia prima 50 special custom, ho montato un motore della rush 3 marce, gruppo polini 75 frizione polini in alluminio, accensione elettronica fly tech pinasco, carburatore dell orto pinasco 16 16, con modifica collettore fatta da me da 2 a tre buchi, la vespa parte ma solo con l aria tirata, se la tolgo si spegne, ho anche messo in fase con la strobo, ma non riesco a farla andare sotto i 20 gradi, cmq il problema non si e risolto, ieri sono stato quasi 4 ore a smontare e rimontare il volano e per trovare la giusta gradazione, stavo quasi impazzendo, alla fine si ebruciata la champion nuova di pacca, che ho sostituito con una ngk, cosa sara´mai successo?

  • Spazio pubblicitario
Avatar utente
andrea55
utente
utente
Messaggi: 1091
Iscritto il: 06/02/2015, 11:19
LocalitĂ : Occhiobello (RO)

Re: pinasco flytech

Messaggioda andrea55 » 09/04/2018, 9:10

Difficile dirlo ma in genere le detonazioni possono danneggiare l'isolante della candela, probabilmente è per questo che non funziona più.
Per i gradi di anticipo purtroppo non li ho mai toccati però essendo ad anticipo variabile dovrebbe bisogna stare attenti ai giri a cui si effettua la misurazione.
Per l'aria tirata probabilmente c'è qualche aspirazione d'aria, accelerando senza aria tirata prende giri o non va proprio?

  • Spazio pubblicitario

Torna a “Impianto Elettrico Vespa”

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti