VespaForever pubblicizza la tua azienda ricambi Vespa sul nostro forum

Candele bruciate in brevissimo tempo

Problemi con l' impianto elettrico della Vespa

Moderatori: JasonPX, Mimmo, 150, Gianluca, andre45wasp, Moderatori

Avatar utente
andrea55
utente
utente
Messaggi: 1368
Iscritto il: 06/02/2015, 11:19
LocalitĂ : Occhiobello (RO)

Re: Candele bruciate in brevissimo tempo

Messaggioda andrea55 » 05/06/2021, 0:55

Allora per le bobine i valori sono:
Luci 0,7
Acc. Interna 0,3

Controllato anche i collegamenti e sono tutti uguali
rps20210605_003037.jpg

  • Spazio pubblicitario
Ilvespaio
utente
utente
Messaggi: 37
Iscritto il: 03/03/2021, 19:49
LocalitĂ : Bologna
Contatta:

Re: Candele bruciate in brevissimo tempo

Messaggioda Ilvespaio » 06/06/2021, 18:08

Ieri mi sono procurato altri due statori e un volano.

Le misurazioni sul mio statore:
Accensione 0.4
Luci: 0.6

Ho fatto le misurazioni anche sugli altri statori:
Statore 1 e 2, luci 0.6
Statore 1 accensione: 0.4
Statore 2 accensione: 1.2

P.s. ho corretto l'ultimo valore

  • Spazio pubblicitario
Ilvespaio
utente
utente
Messaggi: 37
Iscritto il: 03/03/2021, 19:49
LocalitĂ : Bologna
Contatta:

Re: Candele bruciate in brevissimo tempo

Messaggioda Ilvespaio » 13/06/2021, 16:29

Aggiornamento:

In questi giorni non ho più scritto nulla, perchè ho fatto test su strada, e ora faccio un resoconto.
A dire la verità non è ben chiaro quale fosse il problema. quindi posso fare solo una supposizione che probabilmente non sarà corretta, ma non saprei in che altro modo spiegare la faccenda.
Come consigliato da Andrea55, ho rilevato i valori delle bobine di accensione (interne) e della bobina delle luci. Avendo preso altri due statori da un'amico, più un'altro che avevo io, ho potuto rilevare che tutte le bobine luci avevano più o meno gli stessi valori, questo anche per 3 bobine di accensione, tranne una che ne aveva uno più alto. Quella da me acquistata nuova a suo tempo, aveva un valore allineato alla media delle le tre provate. All'atto pratico, quelle con il valore medio (tutte a pari condizioni) si comportavano allo stesso modo, cioè attaccando il filo nero al suo posto, il motore si spegneva e/o perdeva coli e poi si spegneva. Arrivato ad un passo dal gettare la spugna, ho provato l'ultimo statore che "casualmente" aveva la bobina interna di accensione con il valore più altro, e collegando il nero al suo posto, non succedeva nulla, cioè tutto funzionava regolarmente, in questi giorni ho fatto una sessantina di km (i problemi in genere si manifestavano dopo pochi km), e tutto va perfettamente, quindi manterrò quello statore con la bobina di accensione interna con il valore più alto. Per curiosità sono andato a recuperare la bobina interna di accensione interna iniziale che avevo sostituito con una nuova perchè malandata, ho effettuato la misurazione e anche quella mi dava un valore più alto rispetto a quello medio.
Ora non so se il tutto dipenda appunto dal valore alto della bobina di accensione interna, però così pare. Quella che ho comperato era per 50 special, e nessuno specifica i valori delle bobine sulla scatola, quindi per quello che ne so io dovrebbero essere tutte uguali, ma a quanto pare non è così...
Comunque c'è da dire che tutti i componenti dell'impianto elettrico interessati presi singolarmente erano perfettamente funzionanti, ma messi insieme davano problemi, che possa essere solo una questione di "combinazione ideale"?
Io purtroppo non sono un elettrotecnico e la mia analisi si ferma qua, se qualcuno sa dirmi qualcosa di piĂą specifico ben contento di ascoltarlo, di imparare non si finisce mai!
Per ora sono contento che tutto si sia risolto, nonostante una "gestazione" estenuante.
Spero che queste considerazioni possano aiutare qualcun altro con problemi analoghi.
Ringrazio tutti quelli che mi hanno aiutato, in particolare Andrea55.

  • Spazio pubblicitario
Avatar utente
andrea55
utente
utente
Messaggi: 1368
Iscritto il: 06/02/2015, 11:19
LocalitĂ : Occhiobello (RO)

Re: Candele bruciate in brevissimo tempo

Messaggioda andrea55 » 13/06/2021, 18:10

Meno male pensavo che nuotasse nel canale :big_smile:
In teoria con una resistenza più alta dovrebbe produrre un voltaggio più alto, probabilmente con il volano a magneti "gommosi" della special aiuta ad alimentare meglio la bobina esterna, però non ho mai sentito di valori diversi della bobina tra 50 nlr e special :question:
Per curiositĂ  i volani provati erano tutti special leggeri?

  • Spazio pubblicitario
Ilvespaio
utente
utente
Messaggi: 37
Iscritto il: 03/03/2021, 19:49
LocalitĂ : Bologna
Contatta:

Re: Candele bruciate in brevissimo tempo

Messaggioda Ilvespaio » 14/06/2021, 19:19

Non dirlo a me, io ho sempre pensato che fossero tutte uguali le bobine interne di accensione dei 50, ma non si finisce mai di imparare....

Si, il volano è quello della special con i magneti gommosi (non mi piacciono per nulla), di questo tipo ne ho provati 2, più uno di quelli più vecchi, con il dado di fissaggio che fa da estrattore tramite il seeger.
Ma il comportamento era identico con entrambi i tipi di volano.
Come vedi di prove ne ho fatte tante e anche diverse tra loro.
Ti dirò, io sono sempre stato un "fan" delle puntine, ma dopo questa avventura sto' rivalutando le accensioni elettroniche.
Comunque ti assicuro che di vespe sotto le mie mani ne sono passate davvero tante, ma una roba così non l'avevo mai vista, è stato molto frustrante e sfinente, sono felice di aver trovato "la quadra"....

  • Spazio pubblicitario
Avatar utente
andrea55
utente
utente
Messaggi: 1368
Iscritto il: 06/02/2015, 11:19
LocalitĂ : Occhiobello (RO)

Re: Candele bruciate in brevissimo tempo

Messaggioda andrea55 » 15/06/2021, 9:24

Allora no se lo faceva anche con il volano vecchio tipo non c'è differenza tra le bobine special e n, veramente inspiegabile sto fenomeno considerando le prove fatte che sostanzialmente hanno sostituito tutto.
Anche a me le puntine hanno fatto dannare, ne cambiavo una al mese, probabilmente avevo beccato uno di quei condensatori scrausi...
Questo e il bisogno di più luce mi hanno spinto verso l'elettronica ed è parecchi anni che non da problemi, ultimamente poi ho montato il led nel faro e la luce è ottima e anche l'effetto è molto bello

  • Spazio pubblicitario
Ilvespaio
utente
utente
Messaggi: 37
Iscritto il: 03/03/2021, 19:49
LocalitĂ : Bologna
Contatta:

Re: Candele bruciate in brevissimo tempo

Messaggioda Ilvespaio » 15/06/2021, 9:41

Si, tutto molto inspiegabile, per quello non riuscivo a venirne fuori.
L'unica spiegazione trovata è quella delle bobine con valori diversi.
Non so se sia effettivamente la cosa giusta, però così funziona.
Oggi la consegno al proprietario e chiudo il capitolo.

  • Spazio pubblicitario

Torna a “Impianto Elettrico Vespa”

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

Approfitta degli sconti offerti dai venditori convenzionati con Vespa Forever, iscriviti al forum per accedere all'area convenzioni


convenzione sconti motocenter vespaforever ricambi vespa e scooter convenzione sconti 2per100 vespaforever ricambi vespa e scooter convenzione sconti 10pollici vespaforever ricambi vespa e scooter, registrati al forum per ottenerli