VespaForever pubblicizza la tua azienda ricambi Vespa sul nostro forum

Candele bruciate in brevissimo tempo

Problemi con l' impianto elettrico della Vespa

Moderatori: JasonPX, Mimmo, 150, Gianluca, andre45wasp, Moderatori

Avatar utente
Gianluca
Amministratore
Amministratore
Messaggi: 394
Iscritto il: 23/01/2015, 16:31
LocalitĂ : Porto Garibaldi (FE)
Contatta:

Re: Candele bruciate in brevissimo tempo

Messaggioda Gianluca » 31/05/2021, 22:28

Ho seguito e riletto tutte le prove fatte,
ho notato che l'unica prova che ti avevo suggerito, non l'hai fatta,
forse la ritieni troppo banale, ma spesso le "rogne" nel mio lavoro si risolvono proprio nel modo piĂą banale...

quindi, se non ti offendi lo ripeto in altre parole:

Elimina il filo rosso originale e smonta l'interruttore a chiave. Il problema è al 99,9% li...
Per risolverlo in modo sicuro, monta un nuovo interruttore e un nuovo filo rosso. Stop.

Spesa totale circa 15 euro, e poi vai tranquillo, vedrai
e chi non Vespa in compagnia..
Aiuta Vespaforer con una donazione..https://www.vespaforever.net/donazioni.htm
Immagine
Grazie
Gianluca
http://www.facebook.com/gianlucamari123

  • Spazio pubblicitario
Avatar utente
andrea55
utente
utente
Messaggi: 1368
Iscritto il: 06/02/2015, 11:19
LocalitĂ : Occhiobello (RO)

Re: Candele bruciate in brevissimo tempo

Messaggioda andrea55 » 01/06/2021, 0:14

Cioè appena tocchi il corpo della bobina con il nero si spegne?
L'idea sarebbe che se la massa sulla bobina o sul motore non è buona potrebbe dare problemi quando tutta la corrente delle luci va a massa, ma se si spegne appena tocca la massa non è normale

  • Spazio pubblicitario
Ilvespaio
utente
utente
Messaggi: 37
Iscritto il: 03/03/2021, 19:49
LocalitĂ : Bologna
Contatta:

Re: Candele bruciate in brevissimo tempo

Messaggioda Ilvespaio » 01/06/2021, 17:56

Gianluca ha scritto:Ho seguito e riletto tutte le prove fatte,
ho notato che l'unica prova che ti avevo suggerito, non l'hai fatta,
forse la ritieni troppo banale, ma spesso le "rogne" nel mio lavoro si risolvono proprio nel modo piĂą banale...

quindi, se non ti offendi lo ripeto in altre parole:

Elimina il filo rosso originale e smonta l'interruttore a chiave. Il problema è al 99,9% li...
Per risolverlo in modo sicuro, monta un nuovo interruttore e un nuovo filo rosso. Stop.

Spesa totale circa 15 euro, e poi vai tranquillo, vedrai


Magari fosse così semplice! Probabilmente il mio caso è 0,1% da te citato.
Il blocchetto della chiave l'ho smontato altre volte, ma per scrupolo l'ho ricontrollato con il tester ed è ok.
La prova che mi hai detto di fare l'ho giĂ  fatta, ma scanso equivoci l'ho rifatta in questo momento.
Filo rosso impianto elettrico telaio scollegato da tutte le parti, blocchetto chiave, isolato, nessun filo collegato.
La vespa si accende con il filo nero scollegato, appena lo collego al devioluci o al fanale si spegne, col rosso scollegato e blocchetto chiave senza nessun filo attaccato.

  • Spazio pubblicitario
Ilvespaio
utente
utente
Messaggi: 37
Iscritto il: 03/03/2021, 19:49
LocalitĂ : Bologna
Contatta:

Re: Candele bruciate in brevissimo tempo

Messaggioda Ilvespaio » 01/06/2021, 17:58

andrea55 ha scritto:Cioè appena tocchi il corpo della bobina con il nero si spegne?
L'idea sarebbe che se la massa sulla bobina o sul motore non è buona potrebbe dare problemi quando tutta la corrente delle luci va a massa, ma se si spegne appena tocca la massa non è normale


Capisco.
Purtroppo sto' ancora brancolando nel buio...

  • Spazio pubblicitario
Avatar utente
Gianluca
Amministratore
Amministratore
Messaggi: 394
Iscritto il: 23/01/2015, 16:31
LocalitĂ : Porto Garibaldi (FE)
Contatta:

Re: Candele bruciate in brevissimo tempo

Messaggioda Gianluca » 01/06/2021, 19:33

A questo punto non saprei cosa dirti,
solo una cosa però..... hai il manubrio dell'et3 ed è una special
il filo rosso della special equivale al verde dell et3 e viceversa...
sarĂ  stupido, ma prova a invertire i due fili
e chi non Vespa in compagnia..
Aiuta Vespaforer con una donazione..https://www.vespaforever.net/donazioni.htm
Immagine
Grazie
Gianluca
http://www.facebook.com/gianlucamari123

  • Spazio pubblicitario
Avatar utente
andrea55
utente
utente
Messaggi: 1368
Iscritto il: 06/02/2015, 11:19
LocalitĂ : Occhiobello (RO)

Re: Candele bruciate in brevissimo tempo

Messaggioda andrea55 » 01/06/2021, 23:19

Se non ricordo male alla chiave arriva il rosso e c'è una foto del devioluci dove si vede il verde correttamente collegato, quindi l'impianto dovrebbe essere special.
Ricspitoliamo un'attimo perchè ormai le prove sono tante:
-Statore sostituito
-bobina esterna sostituita
-volano sostituito
-telaio elettricamente separato dal motore
Un tutte queste prove il difetto persiste
Il problema si manifesta se:
-si collega il verde e il nero (manda a massa la bobina luci)
-se si collega la massa alla carcassa della bobina esterna
Giusto?

  • Spazio pubblicitario
Ilvespaio
utente
utente
Messaggi: 37
Iscritto il: 03/03/2021, 19:49
LocalitĂ : Bologna
Contatta:

Re: Candele bruciate in brevissimo tempo

Messaggioda Ilvespaio » 02/06/2021, 20:39

Gianluca ha scritto:A questo punto non saprei cosa dirti,
solo una cosa però..... hai il manubrio dell'et3 ed è una special
il filo rosso della special equivale al verde dell et3 e viceversa...
sarĂ  stupido, ma prova a invertire i due fili



Si, il manubrio è dell'ET3, però l'impianto elettrico nel telaio e nel manubrio è della special, comunque proverò sicuramente, ormai si tenta il tutto per tutto....

  • Spazio pubblicitario
Ilvespaio
utente
utente
Messaggi: 37
Iscritto il: 03/03/2021, 19:49
LocalitĂ : Bologna
Contatta:

Re: Candele bruciate in brevissimo tempo

Messaggioda Ilvespaio » 04/06/2021, 17:23

andrea55 ha scritto:Se non ricordo male alla chiave arriva il rosso e c'è una foto del devioluci dove si vede il verde correttamente collegato, quindi l'impianto dovrebbe essere special.
Ricspitoliamo un'attimo perchè ormai le prove sono tante:
-Statore sostituito
-bobina esterna sostituita
-volano sostituito
-telaio elettricamente separato dal motore
Un tutte queste prove il difetto persiste
Il problema si manifesta se:
-si collega il verde e il nero (manda a massa la bobina luci)
-se si collega la massa alla carcassa della bobina esterna
Giusto?


Se collego il verde e il nero si spegne.
Se collego il nero alla carcassa della bobina esterna si spegne.
Se separo l'impianto elettrico del motore dal telaio funziona benissimo, ovviamente se in questa situazione metto il nero e il verde insieme si spegne come sopra, idem il nero a massa sulla bobina.
L'impianto elettrico nel telaio è nuovo ed è quello della special, l'ho montato io quando ho assemblato la vespa.
Per non lasciare nulla al caso, domani vado a procurarmi da un'amico qualche statore di modo che non possano esserci dubbi.

  • Spazio pubblicitario
Ilvespaio
utente
utente
Messaggi: 37
Iscritto il: 03/03/2021, 19:49
LocalitĂ : Bologna
Contatta:

Re: Candele bruciate in brevissimo tempo

Messaggioda Ilvespaio » 04/06/2021, 18:51

Sto' continuando a fare esperimenti, anche se ormai sono prossimo a gettare la spugna.

Ho provato a fare una prova assurda, ho rimosso dallo statore la bobina dei fanali e poi ho acceso, se collego il nero si comporta sempre uguale, si spegne.

Sto' provando a fare ulteriori verifiche con il tester sulla continuitĂ  dell'impianto elettrico.
Collegando solo il nero come dovrebbe essere collegato, presa BT e devioluci, e provando la continuità come massa alla scocca e a tutto quanto è metallico è ok.
Se tocco il rosso e il verde in uscita dal volano (non collegati all'impianto della vespa) col puntale del tester (l'altro capo e a contatto con il nero) mi dà continuità su entrambi, è giusto che sia così?

  • Spazio pubblicitario
Avatar utente
andrea55
utente
utente
Messaggi: 1368
Iscritto il: 06/02/2015, 11:19
LocalitĂ : Occhiobello (RO)

Re: Candele bruciate in brevissimo tempo

Messaggioda andrea55 » 04/06/2021, 21:04

Vado a tirare fuori lo statore a puntine e faccio qualche misura e magari qualche foto così confrontiamo i valori, questa cosa è veramente incredibile.
Collegando il rosso con il verde è normale che vada male o si spenga, ma collegando la massa alla carcassa della bobina (non al contatto del filo rosso) o il verde con il nero non dovrebbe avere alcun effetto sull'accensione
Ultima modifica di andrea55 il 05/06/2021, 0:56, modificato 1 volta in totale.

  • Spazio pubblicitario

Torna a “Impianto Elettrico Vespa”

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti

Approfitta degli sconti offerti dai venditori convenzionati con Vespa Forever, iscriviti al forum per accedere all'area convenzioni


convenzione sconti motocenter vespaforever ricambi vespa e scooter convenzione sconti 2per100 vespaforever ricambi vespa e scooter convenzione sconti 10pollici vespaforever ricambi vespa e scooter, registrati al forum per ottenerli