VespaForever pubblicizza la tua azienda ricambi Vespa sul nostro forum

Luci su Vespa rally 180

Problemi con l' impianto elettrico della Vespa

Moderatori: JasonPX, DoubleG, andre45wasp, Gianluca, 150, Moderatori

Avatar utente
daygum68
utente
utente
Messaggi: 1
Iscritto il: 23/04/2024, 18:38
LocalitĂ : Moneglia

Luci su Vespa rally 180

Messaggioda daygum68 » 23/04/2024, 22:43

Salute a tutti. Sono possessore di una Vespa Rally VSD1 del 1968 ereditata da uno zio. Era stata pitturata a pennello con un blu mare e dopo tanti anni ho deciso di ripristinarla pur non avendo nessun tipo di esperienza a riguardo, facendo tutt'altro nella vita. Ho cominciato a seguire tutorial su you tube e vari siti e piano piano sono arrivato quasi alla fine del lavoro. La Vespa è partita alla terza pedalata e funziona perfettamente. L'unica cosa che non riesco a capire e risolvere è il funzionamento dell'impianto luci, che pur non compromettendo il funzionamento generale della Vespa non funziona correttamente a mio modo di vedere. In poche parole: Il devioluci è a tre scatti più un interuttore per accendere gli abbaglianti. Ad interuttore spento l'anabbagliante ha una leggerissima incandescenza quasi impercettibile così come la luce posteriore. Nella posizione centrale l'anabbagliante è accesa con la posizione ma la spia al manubrio è spenta e la luce posteriore è molto bassa. Da questa posizione l'interuttore dell'abbagliante non dovrebbe fare niente invece accende comunque l'abbagliante. Nella terza posizione si spegne la posizione si accende l'anabaggliante e la spia al manubrio e con l'interuttore accendo e spengo gli abbaglianti e la luce posteriore è accesa. Il clacson e la luce freno funzionano perfettamente. Insomma un pò incasinato. Premetto che l'impianto elettrico è nuovo e i collegamenti sono corretti secondo lo schema che lo accompagnava e anche su vari schemi trovati in rete. Cosa sto sbagliando?
Grazie a tutti.
Vi Allego una foto della Vespa allo stato attuale.
438069818_437964202154719_2892941889046824241_n.jpg

  • Spazio pubblicitario
DoubleG
utente
utente
Messaggi: 344
Iscritto il: 26/09/2022, 8:15
LocalitĂ : Bassa veronese

Re: Luci su Vespa rally 180

Messaggioda DoubleG » 24/04/2024, 8:43

Ciao, benvenuto e complimenti per la vespa, davvero molto bella.
Se vuoi presentarti in apposita sezione sarebbe cosa gradita.
Riguardo il problema, così a distanza non è semplice capire la causa di questi malfunzionamenti.
Innanzitutto, puoi mette un link dell'impianto che hai acquistato? Gentilmente se mi posti anche lo schema elettrico che stai utilizzando.
Metti anche una foto dei collegamenti che hai eseguito sia allo scatolino di derivazione vicino al motore sia al devio, non per sfiducia, ma per poter seguire io stesso lo schema.
Una cosa invece molto importante: sei sicuro al 100% che le lampadine siano tutte giuste come tensione e wattaggio? Le masse sono tutte efficienti? Hai verificato con un tester l'efficacia dei contatti del devio?
Lo statore è l'originale o è stato sostituito?
GG

  • Spazio pubblicitario
Avatar utente
andrea55
utente
utente
Messaggi: 1659
Iscritto il: 06/02/2015, 11:19
LocalitĂ : Occhiobello (RO)

Re: Luci su Vespa rally 180

Messaggioda andrea55 » 25/04/2024, 9:33

Ciao la leggera incandescenza a luci spente può capitare a causa di scarso contatto nel devioluci o una massa non perfettissima, comunque se è invisibile di giorno non è un problema.
Per le luci ci sono sicuramente delle anomalie, non ho ben capito nella prima posizione si accende sia anabbagliante che posizione?
Normalmente dovrebbe essere tutto spento a riposo, primo scatto solo posizione, tachimetro e spia, secondo scatto si aggiungono gli anabbaglianti e con l'altra levetta si passa agli abbaglianti

  • Spazio pubblicitario
Avatar utente
JasonPX
moderatori globali
moderatori globali
Messaggi: 6509
Iscritto il: 24/01/2015, 22:44
LocalitĂ : Bari

Re: Luci su Vespa rally 180

Messaggioda JasonPX » 28/05/2024, 10:47

Per me è sicuramente un problema di massa, se l'hai presa dalla carrozzeria riverniciata potrebbe non far contatto bene, puoi provare a mettere una rondella di quelle zigrinate che quando avviti raschia leggermente e fa meglio contatto
Immagine

CLICCA QUI (REGOLAMENTO FORUM) - CLICCA QUI (GUIDA ALL'INSERIMENTO DELLE IMMAGINI)

CLICCA QUI (MOTORE BY LOLLO - P125X '80 di JasonPX)

  • Spazio pubblicitario

Torna a “Impianto Elettrico Vespa”

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

Approfitta degli sconti offerti dai venditori convenzionati con Vespa Forever, iscriviti al forum per accedere all'area convenzioni


convenzione sconti motocenter vespaforever ricambi vespa e scooter convenzione sconti 2per100 vespaforever ricambi vespa e scooter convenzione sconti 10pollici vespaforever ricambi vespa e scooter, registrati al forum per ottenerli