Condividi

ricambi vespa

restauro P125X 1980

Informazioni per un corretto restauro della Vespa

Moderatori: JasonPX, Gianluca, 150, andre45wasp, Mimmo, Moderatori

Avatar utente
marcello4895
utente
utente
Messaggi: 1514
Iscritto il: 01/02/2015, 12:54
LocalitĂ : Toscana

restauro P125X 1980

Messaggioda marcello4895 » 03/02/2015, 11:07

Scritto da JasonPX: su richiesta di marcello ho provveduto a portare tutte le foto del restauro dalla discussione del vecchio forum, qui nel nuovo, chi fosse interessato a leggere la vecchia discussione integrale può visitare questo link: http://www.vespaforever.net/forum/topic ... C_ID=35380

Buonasera vi presento la mia PX 125 da restaurare, acqustata venerdì. (26/09/2014)
Le prime foto.
Va regolarmente in moto, il cambio doverbbe essere ok (cavetto bloccato non ho potuto provarla), forse paraolio rotto lato frizione perchè l'olio e un pò viscoso e odora di benzina.....
Il telaio non ha ruggine passante, solo un pò sotto il tappetino centrale ma non passante.
Sicuramente avro bisogno di aiuto per il motore, perchè ho esperienza solo in 50 e 125 primavera o ET3, quindo accetto dritte.

Immagine:[br]Immagine[br][size=1] 185,83 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 177,64 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 122,56 KB[/size=1]

Si Jason, ho parlato oggi con il rappresentante, per lui visto che non si può più "acquistare" ( volendo si può ) ne nitro ne lucido diretto, quindi base all'acqua 7002M e trasparemte.
Altre foto della belva, pedane, serbatoio, e tachimetro, il serbatoio è un pò rovinato alla staffa di chiusura.


Immagine:[br]Immagine[br][size=1] 119,61 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 108,51 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 99,2 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 81,57 KB[/size=1]

oggi nel mettere a posto ho trovato un tesoro........diversi carburatori, uno mi sembra addirittura un 20-15, piĂą un gruppo termico con l'incasso della testa......

Immagine:[br]Immagine[br][size=1] 128,66 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 155,21 KB[/size=1]

I lavori sono ufficialmente partiti.( 3 ore abbondanti )

Immagine:[br]Immagine[br][size=1] 125,35 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 55,3 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 55,72 KB[/size=1]

Domani e domenica vedo se finisco, cosi lunedì la porto a sabbiare.

Fatto!

Immagine:[br]Immagine[br][size=1] 86,69 KB[/size=1]

Sabbiata, si parte.


Immagine:[br]Immagine[br][size=1] 120,75 KB[/size=1]

Oggi sostituzione prigionieri,piĂą riquadratura e dado con gabbietta, ruota di scorta.


Immagine:[br]Immagine[br][size=1] 74,59 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 103,08 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 99,64 KB[/size=1]

Domani salvo imprevisti fondo alla scocca, poi si prosegue con il resto dei pezzi


Immagine:[br]Immagine[br][size=1] 124,63 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 111,26 KB[/size=1]

Al momento non sono ancora riuscito a dare il fondo, ma il lavori proseguono......

Immagine:[br]Immagine[br][size=1] 125,39 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 144,62 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 130,6 KB[/size=1]

si va avanti con i lavori.......

Immagine:[br]Immagine[br][size=1] 79,32 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 115,46 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 87,66 KB[/size=1]

Dimenticavo la riparazione del serbatoio, sverniciato, saldato, stagnato, stuccato.

Immagine:[br]Immagine[br][size=1] 119,62 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 138,85 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 112,5 KB[/size=1]

Finalmente, sono riuscito a dare il fondo a tutta la vespa, piccola velata di epossidico a tutta poi il fondo.

Immagine:[br]Immagine[br][size=1] 105,8 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 119,49 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 85,07 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 96,03 KB[/size=1]

Verniciatura interni con fondo 8012M, piĂą masticiatura telaio.

Immagine:[br]Immagine[br][size=1] 108,95 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 104,65 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 119,01 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 91,5 KB[/size=1]

Finalmente verniciata!

Immagine:[br]Immagine[br][size=1] 88,64 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 154,92 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 99,38 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 121,8 KB[/size=1]

Oggi lavaggio del motore, ed ho iniziato a smontare qualcosa.

Immagine:[br]Immagine[br][size=1] 133,03 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 113,71 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 134,5 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 147,92 KB[/size=1]

Questa settimana non ho avuto molto tempo, però qualcosa sono riuscito a smontare, i cavi dello statore sono da ricoscruire.

Immagine:[br]Immagine[br][size=1] 73,7 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 162,58 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 130,8 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 136,2 KB[/size=1]

Lo smontaggio del motore continua,la frizione originale ha solo due dischi?

Immagine:[br]Immagine[br][size=1] 88,87 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 144,41 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 158,36 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 125,35 KB[/size=1]

Ciao a tutti scusate ma non ho avuto il tempo di rispordervi.
In questi giorni ho continuato a smontare e ieri ho aperto il motore, l'albero è da sostituire, la frizione sarebbe ok ma ameno i parastrappi e dischi le devo fare.
Per la perdita era sicuramente il paraolio andato, e era giĂ  stato sostituito, ed il motore era giĂ  stato aperto per i parastrappi della frizione che erano andati.


Immagine:[br]Immagine[br][size=1] 101,66 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 131,62 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 120,48 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 144 KB[/size=1]

Grazie ragazzi, oggi ho comprato la crocera non era male ma non era il caso di rischiare, il cuscinetto l'ho ordinato della SKF a 10€ più iva, e arrivera in settimana prossima, comunque il mio non è uguale al tuo Claudio, ( http://www.castiglione-racingparts.it/p ... In9e3uGEee ) da quanto ho capito sono rari perchè diversi di serie in serie.

Immagine:[br]Immagine[br][size=1] 114,94 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 146,46 KB[/size=1]

Oggi sono riuscito a fare qualcosa: pulito i carter e altri pezzi, sostituito la crocera e tassello fine corsa mezza luna della messa in moto, ora mi mancano le o'ring per la sostituzione della la messa in moto piĂą la frizione, non mi ero accorto che nel pacco del kit revisione macavano.

Immagine:[br]Immagine[br][size=1] 98,85 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 108,54 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 121,81 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 110,95 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 120,5 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 98,48 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 117,41 KB[/size=1]

Cuscinetto finalmente arrivato, visto che ero lì o comprato olio, freni, cornice targa, e l'impianto elettrico, il mio amico mi ha convinto che e meglio sostituirlo.

Immagine:[br]Immagine[br][size=1] 134,98 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 102,13 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 94,17 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 105,05 KB[/size=1]

Durante questi giorni sono riuscito a chiudere il motore, quindi sostituzione paraoli e cuscinetti piĂą parastrappi frizione nuovi.

Immagine:[br]Immagine[br][size=1] 122,64 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 123,18 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 123,65 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 112,87 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 121,32 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 113,83 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 131,54 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 115,94 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 108,61 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 105,94 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 142,46 KB[/size=1]

ci sono riuscito, avevo lasciato aperta la finestra per l'inserimento foto....


Immagine:[br]Immagine[br][size=1] 109,01 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 137,51 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 149,29 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 126,96 KB[/size=1]

In questi giorni sono riuscito a portare avanti il motore ci siamo quasi, ora devo capire quanti buchi devo fare sul filtro della aria, verniciare le parti grigie, e riparare i fili dello statore.

Immagine:[br]Immagine[br][size=1] 102,16 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 94,08 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 136,07 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 138,06 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 128,74 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 118,12 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 102,51 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 123,99 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 110,75 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 108,62 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 128,2 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 127,2 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 113,3 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 117,91 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 129,61 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 114,92 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 119,86 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 124,82 KB[/size=1]

Certo difatti sono nuove, sono originali Polini (nella scatolina di plastica).

Immagine:[br]Immagine[br][size=1] 126,87 KB[/size=1]

I lavori proseguono, restauro dello statore con sostituzione dei cavi, non era nelle mie intenzioni però erano cotti e incollati tra loro, che quando ho provato a muoverli per inserire una nuova guania sono andati in bricioli, il problema e che non so se prima andava quindi monterò tutto incrociando le dita, male che vada ho buttato 2 ore di lavoro e ne comprerò uno nuovo.


Immagine:[br]Immagine[br][size=1] 140,23 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 134,75 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 97,44 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 102,9 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 143,64 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 147,2 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 154,03 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 125,96 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 148,29 KB[/size=1]

Questa è la targa 150, come vedi mancono i due angoli superiori, volevo rifarla vissuta lasciando il bollino così com'è (coprendolo), e rifare solo i numeri e trovando un colore simile ad ora.


Immagine:[br]Immagine[br][size=1] 104,21 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 92,86 KB[/size=1]

Oggi ho comprato la centralina e il copriventola, perchè nel pulirla la centralina il filo di massa era cotto e si è staccato, e la ventola aveva troppe ammaccature oltre alla ruggine, poi ho fatto altri lavoretti, ci siamo quasi....


Immagine:[br]Immagine[br][size=1] 116,01 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 161,44 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 106,91 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 97,45 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 160,79 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 123,52 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 114,62 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 109,23 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 117,73 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 121,92 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 116,57 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 119,52 KB[/size=1]

Motore ufficialmente finito, ora si passa alla vespa.

Immagine:[br]Immagine[br][size=1] 113,27 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 102,27 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 121,69 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 139,49 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 139,43 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 119,43 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 149,7 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 133,47 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 126,77 KB[/size=1]

Sono riuscito finalmente a levare il motore dal banco.

Immagine:[br]Immagine[br][size=1] 69,71 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 132,72 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 84,59 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 119,31 KB[/size=1]

Immagine:[br]Immagine[br][size=1] 128,01 KB[/size=1]
Ciao a tutti si riparte da qui.
riprendiamo il discorso dei pneumatici s83 Michelin (http://moto.michelin.it/pneumatici/michelin-s83#dim) i miei sono 51j e non 59j, quindi hanno un indice di carico inferiore di 48 Kg, io non so quanto pesa la vespa però 195 Kg per gomma possono bastare, averlo saputo al posteriore magari la 59 la potevo mettere.
Indici di carico:
51= 195 kg
59= 243 kg

Indice di velocitĂ :
J= 100 km/h
FRAVESPA ha scritto:Complimenti per aver salvato un altro PX dall'oblio della ruggine e polvere....
Il restauro procede nel verso giusto...

Dovrebbe mancare poco vero?

Per le ruote anche io, come consigliato, ho montato le Michelin S83 rinforzate 59j e sono molto soddisfatto ma era mia intenzione fare molti viaggi e così è stato (ho fatto + di 10.000 km con quella post. prima di cambiarla).
Per un uso cittadino o se la Vespa non la stra-carichi, quelle normali vanno benissimo.
Per gli ammortizzatori non ho capito se li hai presi nuovi e originali...

Ciao Fra, grazie per i complimenti, le gomme non sapendo oramai sono quelle in futuro si vedrà, per gli ammortizzatori all'anteriore ne ho uno meglio del suo sempre originale, al posteriore ho solo il suo ed è scoppiato e quindi da sostituire, il dubbio e quello che ho detto nel vecchio forum, originale RMS solo cartuccia e mettere la sua molla che ha lavorato 35 anni? oppure quella versione da 65€ se ricordo bene.
Ultima modifica di marcello4895 il 16/02/2015, 16:03, modificato 2 volte in totale.
Immagine

  • Spazio pubblicitario
Avatar utente
150
moderatori
moderatori
Messaggi: 5977
Iscritto il: 24/01/2015, 19:19
LocalitĂ : san severo ( FG)

Re: restauro P125X 1980

Messaggioda 150 » 03/02/2015, 13:00

mi trovo bene con la 59J,michelin.
Immagine

  • Spazio pubblicitario
Avatar utente
JasonPX
moderatori globali
moderatori globali
Messaggi: 5332
Iscritto il: 24/01/2015, 22:44
LocalitĂ : Bari

Re: restauro P125X 1980

Messaggioda JasonPX » 03/02/2015, 15:14

Anche io monto le s83, e le trovo ottime, secondo me le migliori :7
Immagine

CLICCA QUI (REGOLAMENTO FORUM) - (LOGO E TOPPA VESPAFOREVER) CLICCA QUI

CLICCA QUI (GUIDA ALL'INSERIMENTO DELLE IMMAGINI)

CLICCA QUI (MOTORE BY LOLLO - P125X '80 di JasonPX)

  • Spazio pubblicitario
Avatar utente
marcello4895
utente
utente
Messaggi: 1514
Iscritto il: 01/02/2015, 12:54
LocalitĂ : Toscana

Re: restauro P125X 1980

Messaggioda marcello4895 » 03/02/2015, 23:43

Oggi sono tornato a lavoro, smotaggio di rulli e cuscinetto tamburo, e pulizia di tutti i pezzi.
px 171.JPG
px 171.JPG (129.8 KiB) Visto 2397 volte
px 172.JPG
px 172.JPG (126.76 KiB) Visto 2397 volte
px 173.JPG
px 173.JPG (92.69 KiB) Visto 2397 volte
Ultima modifica di marcello4895 il 03/02/2015, 23:47, modificato 1 volta in totale.
Immagine

  • Spazio pubblicitario
Avatar utente
marcello4895
utente
utente
Messaggi: 1514
Iscritto il: 01/02/2015, 12:54
LocalitĂ : Toscana

Re: restauro P125X 1980

Messaggioda marcello4895 » 03/02/2015, 23:46

Poi preparazione di tuttte le parti per la verviciatura in allumionio, ripulito e spazzolato i pezzi verniciati accidentalmente in alluminio, e verniciati con un pò di vernice trasparente.
px 174.JPG
px 174.JPG (128.42 KiB) Visto 2395 volte
px 175.JPG
px 175.JPG (130.88 KiB) Visto 2395 volte
px 176.JPG
px 176.JPG (138.15 KiB) Visto 2395 volte
Immagine

  • Spazio pubblicitario
Avatar utente
150
moderatori
moderatori
Messaggi: 5977
Iscritto il: 24/01/2015, 19:19
LocalitĂ : san severo ( FG)

Re: restauro P125X 1980

Messaggioda 150 » 03/02/2015, 23:49

quel tamburro non lo vedo bene sarĂ  la foto,in frenata vibrava? o frenava a singhiozzo?
Immagine

  • Spazio pubblicitario
Avatar utente
marcello4895
utente
utente
Messaggi: 1514
Iscritto il: 01/02/2015, 12:54
LocalitĂ : Toscana

Re: restauro P125X 1980

Messaggioda marcello4895 » 03/02/2015, 23:54

E ho iniziato a pulire l'ammortizzatore usato che avevo a casa, per sostituire quello era sotto che è scoppiato, ed ordinato tutti i rulli cuscinetto e paraoli direttamente in Piaggio, perchè non ho voglia di fare il giro del monto per cercare il materiale, risparmio gasolio e sono sicuro che i pezzi sono quelli.
px 177.JPG
px 177.JPG (122.53 KiB) Visto 2394 volte
px 178.JPG
px 178.JPG (108.83 KiB) Visto 2394 volte
Immagine

  • Spazio pubblicitario
Avatar utente
marcello4895
utente
utente
Messaggi: 1514
Iscritto il: 01/02/2015, 12:54
LocalitĂ : Toscana

Re: restauro P125X 1980

Messaggioda marcello4895 » 04/02/2015, 0:00

150 ha scritto:quel tamburro non lo vedo bene sarĂ  la foto,in frenata vibrava? o frenava a singhiozzo?

Non lo so non ho potuto provarla, le ganasce erano idurite e comunque girava dritto e non mi sembrava ovalizzato.
Immagine

  • Spazio pubblicitario
Avatar utente
150
moderatori
moderatori
Messaggi: 5977
Iscritto il: 24/01/2015, 19:19
LocalitĂ : san severo ( FG)

Re: restauro P125X 1980

Messaggioda 150 » 04/02/2015, 0:07

ok dalle foto sembra compromesso.
Immagine

  • Spazio pubblicitario
Avatar utente
marcello4895
utente
utente
Messaggi: 1514
Iscritto il: 01/02/2015, 12:54
LocalitĂ : Toscana

Re: restauro P125X 1980

Messaggioda marcello4895 » 08/02/2015, 22:33

px 178.JPG

Guardando il mio ammo ant originale (a sinistra) è nero, e visto che il magazinere Piaggio mi ha detto che anche il copri forca è nero, sarà il caso di tingere anche quello che andrò a mettere?
Io sulla mia ho trovato anche i copri mozzi delle ruote neri, però io non mi ricordo di averne mai viste fatte così.
Immagine

  • Spazio pubblicitario

Torna a “Vespa: restauro - notizie storiche”

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti

cron