VespaForever pubblicizza la tua azienda ricambi Vespa sul nostro forum

Restauro Vespa VM2

Informazioni per un corretto restauro della Vespa

Moderatori: JasonPX, Mimmo, 150, Gianluca, andre45wasp, Moderatori

Matta19
utente
utente
Messaggi: 75
Iscritto il: 07/09/2016, 15:46
LocalitĂ : Treviso

Re: Restauro Vespa VM2

Messaggioda Matta19 » 11/02/2017, 14:27

Ciao Francesco, grazie dei consigli. In effetti quello che dici lo ho fatto. Ora provo a ripassarli con le foto, vediamo se riusciamo a venirne fuori.
Anzitutto oggi, parlando con un amico ho deciso di cambiare in ogni caso la bobina dell'alta tensione: era talmente vecchia che rischiava di non funzionare da un momento all'altro.
Così, dopo aver sostituito la bobina, ripulito le puntine ho rimontato tutto:

Statore nel motore.jpg


Il collegamento nello statore è fatto con una vitina: avevo fatto una foto quando lo ho pulito e lo ho ripristinato così: in una vitina sono inseriti in sequenza: filo della bobina, filo del condensatore, filo di massa (nel mio caso nero, ma nello schema rosso), ranella di bachelite, armatura delle puntine, anello di bachelite, molla delle puntine, dado di chiusura con ranella.

Poi ho collegato i fili:

Cavi.jpg


Il cavo nero (che ripeto, è quello che tu dici rosso) è unito ad un cavo di massa che va al telaietto che tiene ora il motore (è quel filo coi colori di terra che si vede).

Ho regolato le puntine a 0,4 mm e mi sembra che si aprano e chiudano regolarmente.

Puntine aperte.jpg


Non ho controllato l'anticipo, ma non penso influisca sul fare o meno la scintilla, casomai sul quando la scintilla scocca.

Il cavo candele è ok, controllato col tester.

Con tutti questi controlli, non fa la scintilla ...

  • Spazio pubblicitario
Avatar utente
franzpero
utente
utente
Messaggi: 1714
Iscritto il: 16/02/2015, 9:07
LocalitĂ : Verona

Re: Restauro Vespa VM2

Messaggioda franzpero » 12/02/2017, 9:26

Ciao, sto esaminando le foto che hai postato ma da quella dello statore non riesco a vedere bene i collegamenti che hai fatto se puoi postarmene una in si vedono un po’ meglio ti sarei grato.
Statore%20nel%20motore vm2.jpg

La foto è questa.
Ora per incominciare a capire i tuoi collegamenti l’ho modificata così:
Statore%20nel%20motore vm2 bis.jpg

P: puntine da qui secondo lo schema CEAB che hai postato parte il filo rosso che va collegato al morsetto M della presa bassa tensione , è qui che devo vedere bene i collegamenti che hai fatto.
1: Bobina di accensione che colore ha il filo che la collega alle puntine?
2: prima bobina alimentazione impianto elettrico filo verde che va al morsetto 1 secondo il tuo schema elettrico
3: seconda bobina di alimentazione impianto elettrico filo giallo che va al morsetto 2 dello schema citato
Questa è la foto dei contatti da te realizzati alla presa di bassa tensione
Cavi vm2 bis.jpg

Guardando la foto mi insospettisce il filo giallo nero se è a contatto del cavalletto motore o del motore stesso questo ti manda a massa tutto e per questo non si verifica la scintilla.
Praticamente è come se avessi il quadro comandi sullo spegnimento.

Francesco

  • Spazio pubblicitario
Matta19
utente
utente
Messaggi: 75
Iscritto il: 07/09/2016, 15:46
LocalitĂ : Treviso

Re: Restauro Vespa VM2

Messaggioda Matta19 » 12/02/2017, 19:08

Allora:
la bobina 1 è collegata al condensare e alle puntine, ed esce col filo nero, che poi è collegato a quello che va a massa (filo giallo verde che ho collegato al cavalletto del motore).
la bobina 2 esce col filo blu
La bobina 3 esce col filo rosso

Il collegamento di bobina 1, condensatore e puntine si vede nella foto che ti allego
Puntine aperte.jpg


Se ho capito bene quello che sbaglio è collegare a massa l'alta tensione.

  • Spazio pubblicitario
Avatar utente
franzpero
utente
utente
Messaggi: 1714
Iscritto il: 16/02/2015, 9:07
LocalitĂ : Verona

Re: Restauro Vespa VM2

Messaggioda franzpero » 13/02/2017, 7:41

Fortuna che avevi postato lo schema della CEAB........ I miei consigli derivano dalla consultazione di questo, poi devi sapere che nelle vespa il colore dei fili non viene messo a casaccio ma a determinato colore corrisponde determinato circuito! Le variazioni vanno dette altrimenti si rischia di impazzire nel cercare di aiutare.
Tu hai fatto questi collegamenti:
Bobina 1: è la bobina alta tensione è quella deputata all'alimentazione della candela, viene comandata dalle puntine ed il filo che esce da questa è ROSSO in qualunque schema elettrico di qualunque vespa ed in qualunque lingua. Tu hai collegato il filo nero, Giusto? Comunque ricordati che va nel morsetto M.
Bobina 2: è quella deputata all'alimentazione delle luci nelle vespe come la tua il filo è VERDE. Tu hai collegato il filo blu, giusto? Comunque ricordati che va nel morsetto 1
Bobina 3: è quella deputata all'alimentazione del dispositivo acustico in arte clacson, nelle vespe come la tua il filo è GIALLO. Tu hai collegato il filo rosso, giusto? Comunque ricordati che va nel morsetto 2
Ti ho specificato tutte le loro locazioni se no quando monterai l'impianto completo non riuscirai a fare i corretti collegamenti.
Veniamo a te se ho indovinato e le mie risposte sono giuste il tuo problema è quel filo che mi aveva insospettito il Giallo/Verde scollegalo dal cavalletto motore: hai la vespa in modalità spegnimento ovvero come se tu avessi portato la leva dei comandi elettrici tutta a destra.
Per spegnere il motore basta appoggiare il capo che hai staccato ad una qualunque parte metallica collegata al motore.
Attento la mia è una ipotesi perché non so come hai fatto il collegamenti dei nuovi fili alle bobine.........
Ciao, Francesco

  • Spazio pubblicitario
Matta19
utente
utente
Messaggi: 75
Iscritto il: 07/09/2016, 15:46
LocalitĂ : Treviso

Re: Restauro Vespa VM2

Messaggioda Matta19 » 13/02/2017, 7:54

Grazie Francesco,
allora avevo capito bene.

Quello che dici dei fili è giusto, ma in casa non avevo fili di altri colori e già quando ho smontato lo statore il filo dell'alta tensione era nero. L'imoprtante è capirsi ...
I collegamenti sono semplicemnte delle saldature a stagno coperte da guaina termorestringente ... a parte ovviamente l'alta tensione di cui vedi la foto.
Oggi pomeriggio dovrei riuscira a fare un passo in garage, vediamo cosa succede ...

  • Spazio pubblicitario
Avatar utente
franzpero
utente
utente
Messaggi: 1714
Iscritto il: 16/02/2015, 9:07
LocalitĂ : Verona

Re: Restauro Vespa VM2

Messaggioda franzpero » 13/02/2017, 11:24

Guarda l'alta tensione si sviluppa solo all'uscita della bobina dove si collega il cavo della candela. Quindi il filo che tu chiami alta tensione è con la stessa tensione delle altre bobine +/- 6V C.A.; in pratica questa bobina notevolmente più larga delle altre è composta da due avvolgimenti uno primario e l'altro secondario. In questo momento non ricordo bene dovrei cercare negli appunti, ma detto a soldoni: uno di questi circuiti lavora in concerto con le altre due bobine alla produzione della corrente a 6V, che alimenta anche le puntine, mentre l'altro arrivata la scarica da queste genera l'alta tensione che va alla candela. Per cui il filo che tu chiami alta tensione questa in esso non esiste.
Francesco

  • Spazio pubblicitario
Matta19
utente
utente
Messaggi: 75
Iscritto il: 07/09/2016, 15:46
LocalitĂ : Treviso

Re: Restauro Vespa VM2

Messaggioda Matta19 » 13/02/2017, 15:25

Oggi, in pausa pranzo sono riuscito a fare un salto e fare la prova staccando il filo di massa: stessa situazione. :sad:

Comicio a pensare che il volano non abbia abbastanza carica magnetica ...

Il problema è trovare un altro volano per fare la prova! :evil:

Qualcuno sa per caso dove si possono ricalamitare volani zona Veneto o limitrofi?

  • Spazio pubblicitario
Avatar utente
franzpero
utente
utente
Messaggi: 1714
Iscritto il: 16/02/2015, 9:07
LocalitĂ : Verona

Re: Restauro Vespa VM2

Messaggioda franzpero » 13/02/2017, 17:13

Ciao, in questo statore i fili li hai sostituiti o li hai solo ricoperti con una guaina?
Nel caso che tu li abbia sostituiti spiegami come hai effettuato la saldatura.
Francesco

  • Spazio pubblicitario
Matta19
utente
utente
Messaggi: 75
Iscritto il: 07/09/2016, 15:46
LocalitĂ : Treviso

Re: Restauro Vespa VM2

Messaggioda Matta19 » 13/02/2017, 17:40

In che senso?
Ho spellato il cavo, ho avvicinato le estremitĂ  del cavo e il filo della bobina e li ho saldati con stagnatore. Poi ho messo la guaina termorestringente.
Dall'altro lato del cavo ho messo un terminale ad anello. Ci ho messo sopra un po' di stagno per fissare tutto e poi ho coperto con la solIta guaina.
Mi stai forse dicendo che anche le altre due bobine c'entrano con la scintilla?

  • Spazio pubblicitario
BEN
utente
utente
Messaggi: 337
Iscritto il: 08/12/2015, 18:14
LocalitĂ : Mantova

Re: Restauro Vespa VM2

Messaggioda BEN » 13/02/2017, 21:05

Se ti interessa ho un'accensione elettronica per quel motore. Elimineresti tutti i problemi :264, poi sono di Mantova e quindi vicino

  • Spazio pubblicitario

Torna a “Vespa: restauro - notizie storiche”

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

Approfitta degli sconti offerti dai venditori convenzionati con Vespa Forever, iscriviti al forum per accedere all'area convenzioni


convenzione sconti motocenter vespaforever ricambi vespa e scooter convenzione sconti 2per100 vespaforever ricambi vespa e scooter convenzione sconti 10pollici vespaforever ricambi vespa e scooter, registrati al forum per ottenerli