Restauro PX150E classe '82.

Informazioni per un corretto restauro della Vespa

Moderatori: JasonPX, andre45wasp, Mimmo, 150, Gianluca, Moderatori

Wolter
utente
utente
Messaggi: 78
Iscritto il: 25/09/2018, 9:31
LocalitĂ : Pisa

Re: Restauro PX150E classe '82.

Messaggioda Wolter » 21/01/2019, 11:01

Buongiorno amici vespisti!

I lavori procedono, vi racconto la storia della sella.
In origine si presentava così:

Immagine

Da questo lato c'era anche il buco che ha permesso al topo di intrufolarsi nella sua nuova tana...
Immagine

ed il telaio, complessivamente non messo molto male ma insomma con un po' di ruggine qua e lĂ  che poteva solo galoppare:

Immagine

Quindi l'ho messo a nudo, una bella sabbiatina e verniciata:

Immagine

Immagine

A questo punto, rivolgendomi allo spacciatore di fiducia che fa ancora selle per la piaggio, mi sono procurato il nuovo rivestimento, con tanto di imbottitura e maniglia.


Anche questo è andato su, sempre abbondando con le dosi di moccoli e santi!

Il risultato giudicatelo voi:

Immagine

Immagine

Immagine

Immagine

  • Spazio pubblicitario
Avatar utente
JasonPX
moderatori globali
moderatori globali
Messaggi: 5856
Iscritto il: 24/01/2015, 22:44
LocalitĂ : Bari

Re: Restauro PX150E classe '82.

Messaggioda JasonPX » 21/01/2019, 22:16

Bella anche io la mia la rifeci in questo modo
Immagine

CLICCA QUI (REGOLAMENTO FORUM) - (LOGO E TOPPA VESPAFOREVER) CLICCA QUI

CLICCA QUI (GUIDA ALL'INSERIMENTO DELLE IMMAGINI)

CLICCA QUI (MOTORE BY LOLLO - P125X '80 di JasonPX)

  • Spazio pubblicitario
Avatar utente
andre45wasp
moderatori
moderatori
Messaggi: 5403
Iscritto il: 29/01/2015, 23:04
LocalitĂ : Pavia

Re: Restauro PX150E classe '82.

Messaggioda andre45wasp » 22/01/2019, 13:04

finalmente si vede una copertura come si deve :264
quelle in vendita sono tutte cinesi...
Immagine

  • Spazio pubblicitario
Avatar utente
150
moderatori
moderatori
Messaggi: 6345
Iscritto il: 24/01/2015, 19:19
LocalitĂ : san severo ( FG)

Re: Restauro PX150E classe '82.

Messaggioda 150 » 23/01/2019, 0:13

ottimo risultato a quella sella :264
Immagine

  • Spazio pubblicitario
Wolter
utente
utente
Messaggi: 78
Iscritto il: 25/09/2018, 9:31
LocalitĂ : Pisa

Re: Restauro PX150E classe '82.

Messaggioda Wolter » 30/01/2019, 11:04

Ciao ragazzi, siamo alle fasi finali!

Un lavoretto di fino alle frecce posteriori, il bordino esterno e interno di neoprene/spugna era rovinato quindi ho deciso di cambiarlo.

Questa la parte interna.
Prima:
Immagine

Durante:
Immagine

Dopo:
Immagine


All'esterno:
Immagine

Immagine

Freccia montata:
Immagine


Due clip per fermare la scrittina sul cofano:
Immagine


Montati anche i profili in gomma con il bottoncino per fissarli, il risultato finale:
Immagine

Immagine



Qui una fase di rimontaggio del manubrio:
Immagine


L'impianto elettrico mi ha dato qualche grana, avevo delle anomalie che non riuscivo ad identificare del tipo:
  • clacson che suonava sempre: piano se non azionato e forte premendo il pulsante! :question:
  • fili a massa anche se non dovevano esserlo :question:
  • lampadine nuove fulminate senza apparente motivo! :question:
Prima di rimontare l'impianto avevo controllato la continuitĂ  e l'integritĂ  di tutti i fili, dopo averlo montato mi ero assicurato che tutte le masse fossero a massa... insomma ci sono un po' impazzito!

Dopo tante prove ho scoperto che per fortuna non era niente di grave:

  • Il devioluci (dove sta anche il pulsante del clacson) aveva bisogno di una soffiata e spruzzata di disossidante per contatti elettrici.
  • le masse strane che avevo misurato erano dovute al fatto che montando le lampadine, ed avendo queste un basso valore di resistenza, il tester rilevava continuitĂ  tra massa e positivo!!
  • Il regolatore di tensione era andato, misuravo dei picchi di oltre 35V ca e di conseguenza le povere lampadine saltavano

Manca solo di vedere il risultato finale...

  • Spazio pubblicitario
Avatar utente
Mauyblade
utente
utente
Messaggi: 2736
Iscritto il: 29/01/2015, 22:37
LocalitĂ : Lecco

Re: Restauro PX150E classe '82.

Messaggioda Mauyblade » 30/01/2019, 12:16

....davvero i miei complimenti!
proprio un bel lavoro :mipiace: :mipiace: :mipiace: :mipiace: :mipiace: :mipiace:
Immagine

- [2015-..]Vespa P125ETS 1984 Rosso cina;
- [2016-..]Vespa 150(VBA1) 1959 Azzurro metallizzato;

  • Spazio pubblicitario
Avatar utente
andre45wasp
moderatori
moderatori
Messaggi: 5403
Iscritto il: 29/01/2015, 23:04
LocalitĂ : Pavia

Re: Restauro PX150E classe '82.

Messaggioda andre45wasp » 30/01/2019, 13:05

ottimo
e bravo che hai risolto i problemi!
vedi nelle mia firma cosa c'è scritto! :big_smile: :wink:
Immagine

  • Spazio pubblicitario
Avatar utente
JasonPX
moderatori globali
moderatori globali
Messaggi: 5856
Iscritto il: 24/01/2015, 22:44
LocalitĂ : Bari

Re: Restauro PX150E classe '82.

Messaggioda JasonPX » 31/01/2019, 0:12

Mi piace come sta andando ottimo
Immagine

CLICCA QUI (REGOLAMENTO FORUM) - (LOGO E TOPPA VESPAFOREVER) CLICCA QUI

CLICCA QUI (GUIDA ALL'INSERIMENTO DELLE IMMAGINI)

CLICCA QUI (MOTORE BY LOLLO - P125X '80 di JasonPX)

  • Spazio pubblicitario
Avatar utente
franzpero
utente
utente
Messaggi: 1619
Iscritto il: 16/02/2015, 9:07
LocalitĂ : Verona

Re: Restauro PX150E classe '82.

Messaggioda franzpero » 31/01/2019, 8:05

Ciao, stai facendo un bel lavoro complimenti.
Devo però darti una tiratina d'orecchie per come hai lavorato sui contatti elettrici del fanale:
kO6fFzc.jpg

Sono parecchio ossidati lucidali meglio con uno spazzolino d'ottone ( il Dremel fa miracoli ) alla prima esposizione all'umiditĂ  sorgeranno problemi.
Ingrassa un poco dove scorrono i cavi comando sono parecchio secchi.
Salutami Marcello se lo vedi.
Francesco

  • Spazio pubblicitario
Wolter
utente
utente
Messaggi: 78
Iscritto il: 25/09/2018, 9:31
LocalitĂ : Pisa

Re: Restauro PX150E classe '82.

Messaggioda Wolter » 31/01/2019, 11:45

Grazie a tutti per i complimenti, presto vi farò vedere il risultato finale... sto nella pelle!

Franz, come sempre ogni consiglio o critica sono bene accetti! La foto che ho messo del manubrio risale al primo montaggio per verificare che funzionasse tutto.
Prima della chiusura finale ho ben ingrassato I comandi e unto le guaine col metodo Piaggio (grasso nei filo prima di inserirlo e olio 2t nelle guaine con una bustina ad imbuto).
Nonostante tutto il ritorno del comando dell’acceleratore è rimasto un po’ duro ma non saprei cosa altro fare per ammorbidirlo ancora.

I contatti li ho puliti tutti, provati singolarmente piĂą e piĂą volte prima di chiudere.
Se poi in futuro dovessi avere qualche problema li pulirò meglio.
Grazie ancora!

Il grande Marcello non lo sento da un po’, ma son sicuro che appena migliorerà un po’ il tempo e la vespa sarà messa in strada ci ritroveremo.

  • Spazio pubblicitario

Torna a “Vespa: restauro - notizie storiche”

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite