VespaForever pubblicizza la tua azienda ricambi Vespa sul nostro forum

50 special scoppietta

Problemi con l' impianto elettrico della Vespa

Moderatori: JasonPX, Mimmo, 150, Gianluca, andre45wasp, Moderatori

stefano77
utente
utente
Messaggi: 4
Iscritto il: 15/05/2020, 9:49
LocalitĂ : Castel Gandolfo

50 special scoppietta

Messaggioda stefano77 » 15/05/2020, 10:17

Ciao a tutti e bentrovati!
ho dovuto cambiare account ma non sono nuovo del forum, scrivo per avere chiarimenti sull'impianto elettrico della mia amata 50 special.
Da quando la utilizzo ha sempre avuto problemini elettrici a livello di scintilla candela, immaginavo fosse un problema della stessa, ma dopo averne cambiate/pulite 5 o 6 senza risolvere nulla, ritengo di dover cercare altrove l'origine del problema.
Il problema si manifesta cosi: la vespa parte ma scoppietta a tutti i regimi come se non facesse una scintilla continua, sembra come perdere colpi.
In alcuni casi è talmente accentuato che non permette proprio l'utilizzo...
Questa mattina dopo aver letto alcuni post ho fatto dei tentativi modificando lo spessore delle puntine da 0,30 a 0,45 ma non sembra cambiare di molto, forse con 0,40 va un po meglio ma non è affatto risolutivo.
il motore è completamente originale ad eccezione del gruppo termico che è un 75 DR
Ho quindi rimosso il volano volendo tentare di modificare l'anticipo, ma non vorrei andare ad occhio, c'è una procedura a riguardo? per sapere a quanti gradi è adesso e a quanti gradi va messa? da quello che ho letto credo che la mia dovrebbe essere impostata a 17°
Ultima domanda, la mia vespa ha una bobina esterna ma il gruppo elettrico sembra quello con bobina interna, qualcuno può aiutarmi a capire?
A breve posto la foto
Grazie

  • Spazio pubblicitario
stefano77
utente
utente
Messaggi: 4
Iscritto il: 15/05/2020, 9:49
LocalitĂ : Castel Gandolfo

Re: 50 special scoppietta

Messaggioda stefano77 » 15/05/2020, 10:43

Qui il l link del mio impianto

https://ibb.co/mhPVJ27

attendo commenti suggerimenti insulti etc etc :264

  • Spazio pubblicitario
Avatar utente
andrea55
utente
utente
Messaggi: 1215
Iscritto il: 06/02/2015, 11:19
LocalitĂ : Occhiobello (RO)

Re: 50 special scoppietta

Messaggioda andrea55 » 15/05/2020, 15:23

Ciao per la fase di solito ci sono dei segnetti incisi su carter e statore, riesci a vedere qualcosa del genere?
Controlla se a motore acceso se le puntine fanno molte scintille

  • Spazio pubblicitario
stefano77
utente
utente
Messaggi: 4
Iscritto il: 15/05/2020, 9:49
LocalitĂ : Castel Gandolfo

Re: 50 special scoppietta

Messaggioda stefano77 » 17/05/2020, 0:06

Niente da fare...
ho provato a cambiare bobina
ho provato a diminuire i gradi di anticipo
alla fine, per errore ho regolato le puntine a 0,50 e messo in moto sembrava essersi risolto
ma dopo 5 minuti ha cominciato a scoppiettare come prima
potrei provare ad escludere tutto il resto dell'impianto che va verso il manubrio...
non ci stocapendo niente quindi vado ad esclusione...
per rispondere ad Andrea55
le puntine fanno scintilla blu credo di normale intensitĂ , ma ho notato che in rilascio non scintillano piĂą, non so se sia normale
tacche di riferimento ce ne sta una sola sul carter e una sola sul piatto che chiaramente coincidono, ma come scritto prima pur ruotando di poco in senso orario non è cambiato nulla,, anzi forse peggio

  • Spazio pubblicitario
Avatar utente
andrea55
utente
utente
Messaggi: 1215
Iscritto il: 06/02/2015, 11:19
LocalitĂ : Occhiobello (RO)

Re: 50 special scoppietta

Messaggioda andrea55 » 17/05/2020, 12:10

Con le tacche coincidenti l'anticipo è di 19 gradi mentre il 75cc ne richiede circa 17 quindi andrebbe ruotato di circa 1,5mm in senso orario, comunque non influisce sulle mancate accensioni.
Se la scintilla tra le puntine è ben visibile (un arco simile a quello della candela) è un problema di condensatore.
Prova a staccare il cavo rosso che va al telaio per escludere dispersioni, anche i cavi dietro lo statore possono dare problemi se non sono mai stati revisionati

  • Spazio pubblicitario
stefano77
utente
utente
Messaggi: 4
Iscritto il: 15/05/2020, 9:49
LocalitĂ : Castel Gandolfo

Re: 50 special scoppietta

Messaggioda stefano77 » 17/05/2020, 19:33

Il cablaggio sembra buono. Il gruppo statore è tutto nuovo. Proverò a sostituire puntine e condensatore dopo aver fatto la prova di escludere il filo rosso come suggerito da Andrea 55

  • Spazio pubblicitario

Torna a “Impianto Elettrico Vespa”

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti

Approfitta degli sconti offerti dai venditori convenzionati con Vespa Forever, iscriviti al forum per accedere all'area convenzioni


convenzione sconti motocenter vespaforever ricambi vespa e scooter convenzione sconti 2per100 vespaforever ricambi vespa e scooter convenzione sconti 10pollici vespaforever ricambi vespa e scooter, registrati al forum per ottenerli